Issues with NuCorder

I was directed here from the Facebook group.

Issue#1- Google Chrome isn’t displaying ‹ Rehearsals › tab however Safari is. I have everything installed correctly. I was told to use Chrome exclusively.

Issue#2- In both Chrome & Safari, when I Start Test, there is an Error. Says « Offline - Sorry an internal error occurred. Please try to run this test a bit later » I’ve tried this a number of times over the past 3 hours.

Issue#3- In Safari, after I enter Rehearsal area, it has an error when opening room. I’m assuming this might be Safari issue.

I have tried to clear cache on Google without success. And restarted.

First screen shot is Safari. 2nd is Google Chrome. 3rd is Safari in Rehearsal mode.

UPDATE: I was able to get the ‹ REHEARSALS › tab up on Chrome. So Issue#1 is fixed.

However, still have the same issues with ‹ Start Test › & ‹ Starting Room ›

Hello @musicalaccents, NuCorder currently have servers only in Paris, France, and we limited their availability to a 1000km range because starting from there, you’ll have latency issues.

Where are you from? We’ll add servers in the close future, but we’ll need to know where it’s the best to put them. :slight_smile: